System Requirements

TDS is a web-based software application that requires an Internet connection and a web browser enabled with certain settings, as detailed below.


TDS17 and TDS18 are tested on the following web browsers/platforms. Compatibility with other near versions is expected:


Windows:

  • Google® Chrome™, version 67
  • Internet Explorer® version 11 / Microsoft® Edge, version 16
  • Mozilla® Firefox®, version 60

Mac OS X:

  • Apple® Safari®, version 11.2
  • Mozilla® Firefox®, version 60

Android:

  • Google® Chrome™, version 67

iOS 11:

  • Apple® Safari®

Browsers/platforms and versions other than those listed may also work, but may not be supported.


Browser Settings

Configure the following settings in your Web browser.


  • Allow cookies.
  • Allow JavaScript.
  • Adobe Flash Player is required for Ammap plugin, which is used for map plotting of Program locations, an optional feature.